多人协同工作时clone下代码后pod install,运行报错:

定位原因:lockfile版本低于Git库中的lockfile版本

解决方法:执行:$ pod repo update 命令更新资源库